1.7.10で、コマンドプロンプトを使う工程がすべて処理失敗するので助けてくださいorz

Modやプラグインの制作/開発に関する質問はこちらへどうぞ。
アバター
イワライナー
ID: O0R64EZTET
記事: 17
登録日時: 2019年11月09日(土) 19:35
お住まい: 千葉県
Minecraft ID: iwaliner
いいねされた回数: 6回
連絡する:

1.7.10で、コマンドプロンプトを使う工程がすべて処理失敗するので助けてくださいorz

投稿記事 by イワライナー » 2020年1月22日(水) 15:16

eclipceでmodがある程度できてきたのでjarファイルにするために「gradlew build」や「gradlew build --info > buildlog.txt 2>&1 」をコマンドプロンプトで実行しても失敗します... JAVA_HOMEのjavaのバージョン変えてみたりと試行錯誤はしたのですがネットで調べても原因が何かがわかりません。今はJDK1.8.0_241のjavaを使用しています。解決方法がわかる方がいらっしゃいましたら教えて下さい...。

「modding」というフォルダ内でgradlew buildしたときのコマンドプロンプト↓
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

G:\minecraft\modding>gradlew build
ファイル名、ディレクトリ名、またはボリューム ラベルの構文が間違っています。

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'modding'.
> Could not resolve all dependencies for configuration ':classpath'.
> Could not resolve org.eclipse.equinox:common:[3.2.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:jo
bs:3.5.300-v20130429-1813
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:co
ntenttype:3.4.200-v20130326-1255
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.equinox
:preferences:3.5.100-v20130422-1538
> Failed to list versions for org.eclipse.equinox:common.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/common/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/c
ommon/maven-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.equinox:preferences:[3.2.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:co
ntenttype:3.4.200-v20130326-1255
> Failed to list versions for org.eclipse.equinox:preferences.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/preferences/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/p
references/maven-metadata.xml'. Received status code 501 from server: HTTPS Requ
ired
> Could not resolve org.eclipse.equinox:registry:[3.2.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:co
ntenttype:3.4.200-v20130326-1255
> Failed to list versions for org.eclipse.equinox:registry.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/registry/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/r
egistry/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.core.runtime:compatibility:[3.1.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:re
sources:3.2.1-R32x_v20060914
> Failed to list versions for org.eclipse.core.runtime:compatibility.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/runtime/compatibility/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/runt
ime/compatibility/maven-metadata.xml'. Received status code 501 from server: HTT
PS Required
> Could not resolve org.eclipse.core:expressions:[3.1.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:re
sources:3.2.1-R32x_v20060914
> Failed to list versions for org.eclipse.core:expressions.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/expressions/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/expr
essions/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.core:filesystem:[1.0.0,2.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:re
sources:3.2.1-R32x_v20060914
> Failed to list versions for org.eclipse.core:filesystem.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/filesystem/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/file
system/maven-metadata.xml'. Received status code 501 from server: HTTPS Required

> Could not resolve org.eclipse:osgi:[3.7.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:ru
ntime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse:osgi.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/osgi/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/osgi/mave
n-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.equinox:common:[3.6.100,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:ru
ntime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:common.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/common/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/c
ommon/maven-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.core:jobs:[3.2.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:ru
ntime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.core:jobs.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/jobs/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/jobs
/maven-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.equinox:registry:[3.4.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:ru
ntime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:registry.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/registry/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/r
egistry/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.equinox:preferences:[3.4.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:ru
ntime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:preferences.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/preferences/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/p
references/maven-metadata.xml'. Received status code 501 from server: HTTPS Requ
ired
> Could not resolve org.eclipse.core:contenttype:[3.3.0,4.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:ru
ntime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.core:contenttype.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/contenttype/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/cont
enttype/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.equinox:app:[1.0.0,2.0.0).
Required by:
:modding:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSH
OT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:ru
ntime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:app.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/app/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/a
pp/maven-metadata.xml'. Received status code 501 from server: HTTPS Required

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug
option to get more log output.

BUILD FAILED

Total time: 17.097 secs

G:\minecraft\modding>

新たに1から環境を作るべく、「modding-3」にforgeのsrcとeclipceを解凍し直してgradlewのJAVA_HOMEを記述し、「call gradlew setupDevWorkspace setupDecompWorkspace eclipse
pause」をコマンドプロンプトで実行したとき↓
G:\minecraft\modding-3\forge-1.7.10-10.13.4.1558-1.7.10-src>call gradlew setupDe
vWorkspace setupDecompWorkspace eclipse

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'forge-1.7.10-10.13.4.1558-1.7.10-sr
c'.
> Could not resolve all dependencies for configuration ':classpath'.
> Could not resolve org.eclipse.equinox:common:[3.2.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:jobs:3.5.300-v20130429-1813
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:contenttype:3.4.200-v20130326-1255
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.equinox:preferences:3.5.100-v20130422-1538
> Failed to list versions for org.eclipse.equinox:common.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/common/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/c
ommon/maven-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.equinox:preferences:[3.2.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:contenttype:3.4.200-v20130326-1255
> Failed to list versions for org.eclipse.equinox:preferences.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/preferences/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/p
references/maven-metadata.xml'. Received status code 501 from server: HTTPS Requ
ired
> Could not resolve org.eclipse.equinox:registry:[3.2.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:contenttype:3.4.200-v20130326-1255
> Failed to list versions for org.eclipse.equinox:registry.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/registry/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/r
egistry/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.core.runtime:compatibility:[3.1.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:resources:3.2.1-R32x_v20060914
> Failed to list versions for org.eclipse.core.runtime:compatibility.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/runtime/compatibility/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/runt
ime/compatibility/maven-metadata.xml'. Received status code 501 from server: HTT
PS Required
> Could not resolve org.eclipse.core:expressions:[3.1.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:resources:3.2.1-R32x_v20060914
> Failed to list versions for org.eclipse.core:expressions.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/expressions/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/expr
essions/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.core:filesystem:[1.0.0,2.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:resources:3.2.1-R32x_v20060914
> Failed to list versions for org.eclipse.core:filesystem.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/filesystem/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/file
system/maven-metadata.xml'. Received status code 501 from server: HTTPS Required

> Could not resolve org.eclipse:osgi:[3.7.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:runtime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse:osgi.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/osgi/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/osgi/mave
n-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.equinox:common:[3.6.100,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:runtime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:common.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/common/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/c
ommon/maven-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.core:jobs:[3.2.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:runtime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.core:jobs.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/jobs/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/jobs
/maven-metadata.xml'. Received status code 501 from server: HTTPS Required
> Could not resolve org.eclipse.equinox:registry:[3.4.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:runtime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:registry.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/registry/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/r
egistry/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.equinox:preferences:[3.4.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:runtime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:preferences.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/preferences/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/p
references/maven-metadata.xml'. Received status code 501 from server: HTTPS Requ
ired
> Could not resolve org.eclipse.core:contenttype:[3.3.0,4.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:runtime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.core:contenttype.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/core/contenttype/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/cont
enttype/maven-metadata.xml'. Received status code 501 from server: HTTPS Require
d
> Could not resolve org.eclipse.equinox:app:[1.0.0,2.0.0).
Required by:
:forge-1.7.10-10.13.4.1558-1.7.10-src:unspecified > net.minecraftforge.
gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-S
NAPSHOT > org.eclipse.core:runtime:3.9.0-v20130326-1255
> Failed to list versions for org.eclipse.equinox:app.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org
/eclipse/equinox/app/maven-metadata.xml.
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/equinox/a
pp/maven-metadata.xml'. Received status code 501 from server: HTTPS Required

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug
option to get more log output.

BUILD FAILED

Total time: 17.626 secs
続行するには何かキーを押してください . .
.
0



anatawa12
ID: 25O363T7Y3
記事: 6
登録日時: 2020年1月25日(土) 15:46
お住まい: 東京圏
Minecraft ID: anatawa12
連絡する:

Re: 1.7.10で、コマンドプロンプトを使う工程がすべて処理失敗するので助けてくださいorz

投稿記事 by anatawa12 » 2020年1月26日(日) 20:47

今確認したところ、Gradleのバージョンを4.0まで上げると問題ないようです

====追記====

実際はGradleのバージョンは2.1以降であれば問題ないようです。また、公式ForgeGradleではGradleのバージョンが4.5以降だと動作しないためGradleのバージョンは2.1から4.4.1ではないの動かないです。

Gradleのバージョンの上げ方

G:\minecraft\modding\gradle\wrapper\gradle-wrapper.propertiesの

コード: 全て選択

distributionUrl=https\://services.gradle.org/distributions/gradle-2.0-bin.zip
の行の2.0のところをGradleのバージョンにすればいいです。
0

アバター
イワライナー
ID: O0R64EZTET
記事: 17
登録日時: 2019年11月09日(土) 19:35
お住まい: 千葉県
Minecraft ID: iwaliner
いいねされた回数: 6回
連絡する:

Re: 1.7.10で、コマンドプロンプトを使う工程がすべて処理失敗するので助けてくださいorz

投稿記事 by イワライナー » 2020年1月26日(日) 23:31

返信ありがとうございます。
明日やってみますね。本当にありがとうございました!
0

anatawa12
ID: 31ATNVEUK3
記事: 6
登録日時: 2020年1月25日(土) 15:46
お住まい: 東京圏
Minecraft ID: anatawa12
連絡する:

Re: 1.7.10で、コマンドプロンプトを使う工程がすべて処理失敗するので助けてくださいorz

投稿記事 by anatawa12 » 2020年1月29日(水) 22:20

解決できたようで幸いです。(解決してなければすみません。)

できるのであればはじめの投稿のタイトルを変更して解決済と示していただきたいです。
0

返信する